[Wine] Wine help for newbie

Lynn lynn.turriff at gmail.com
Thu Mar 15 15:38:18 CDT 2012

Hi all -

I have a few questions - OK, a million questions, but just
a couple today.  I hope this is the right list ...

I migrated (finally!) from Win7 to OpenSuse 12.1 64bit,
KDE4 a couple of weeks ago on a Dell Inspiron laptop dual
core Intel cpu/2Gz, 4meg RAM. So in most things I am
groping around in the dark.

This distro included Wine 1.3.30.

I successfully loaded my pet email client, TheBat! v with it, and though there are a few
inconveniences (I couldn't load my filters or AB into it,
can't see fonts), and it runs a little slower than it
should, on the whole, it's very successful. It's also the
only Win package I've been able to run so far, but that's
for another day.

I was so pleased that I submitted it to the AppsDb, but it
was rejected because Wine 1.3.30 isn't on it's list.

I'd  be  willing  to upgrade to 1.4, if I could figure out
how  to  do it, and if I thought I could get help tweaking
it if the result is worse than what I have in this current
version.  Going to the dl page at Wine offers v1.4 only for
OpenSuse packages to 11.4

So  that's  the  first  question  -  how  to  upgrade?

The second is, I need to install a spam filter plugin to
TB!, and I don't even know where to start.

Thanks in advance -


lynn at turriff.net     *****    Aun Aprendo
I'd Rather Be WARPed  *****    OpenSuse 12.1

More information about the wine-users mailing list