[Wine] Re: Office Professional Plus 2010 install fails

faelmc wineforum-user at winehq.org
Thu Mar 22 15:03:25 CDT 2012

I still can not resolve this error

I installed mono on linux, I copied the file "/etc/mono/2.0/machine.config" to "wineprefixes/office2010/drive_c/windows/Microsoft.NET/Framework/v2.0.50727/CONFIG" prefix in a clean, finished to create, but the same error happens.
I made a different attempt "winetricks dotnet20" and the same.

I tried using winetricks dotnet20 and replace the machine.config to "/etc/mono/2.0/machine.config" but the same error.

Another mistake that I see in the terminal:
err:rpc:I_RpcGetBuffer no binding
err:rpc:I_RpcGetBuffer no binding

probably related to the problem.
All attempts were used prefixes wine clean and new.

dimesio, you have succeeded in setup, with which version of Office?
I ask this because the version "Professional Plus" to behave differently from the others.

thank you and ask for more help if possible

More information about the wine-users mailing list