[Wine] Re: Whereigo builder under Wine

twin_57103 wineforum-user at winehq.org
Fri Mar 23 12:03:23 CDT 2012

Thanks for the quick reply.  I tried winetricks dotnet20 with my existing Wine installation (no luck), then updated Wine per http://www.noobslab.com/2012/03/install-wine-1.html.  I am a little confused by the version numbers - I'm seeing 1.3 and 1.4 used almost interchangeably.  In any case, my version is now telling me 1.4.

When I tried the builder after that, I got a message about missing a Gecko package.  I tried to update that, but the installer crashed midway.  It looks like the package is already installed?

After that (and a reboot for good measure), I'm back to the same errors.  I'm sorry if I'm being clueless here - is there anything else I can check?  Thanks!

More information about the wine-users mailing list