[Wine] Wine1.5

Frédéric Delanoy frederic.delanoy at gmail.com
Sat Mar 24 18:45:46 CDT 2012

On Sat, Mar 24, 2012 at 16:33, Fred2 <wineforum-user at winehq.org> wrote:
> Am I wrong or has Wine continued development with v. 1.5? Is anyone using it on Ubuntu?
> When I tried to update, there is no new version available. The download page says we need the ppa ubuntu-wine (the same that I used to get the 1.3 releases).

v1.5.0 to be precise. 1.<even>[.x] is for stable versions, 1.<odd>.x
for development versions.
See http://wiki.winehq.org/FAQ#head-0bae04b4126dffb8a08bf020982badacb6f367ff
for more information.

The package is not available yet, but you can compile 1.5.0 if you
desperately need it.


More information about the wine-users mailing list