[Wine] Re: Lite Manager

dimesio wineforum-user at winehq.org
Mon Mar 26 19:25:03 CDT 2012

ShadoX wrote:
> Hi there,
> I'm trying to run Lite Manager on Ubuntu 11.10 using Wine 1.3, 

Versions older than 1.4 are no longer supported here. Upgrade to 1.4 or 1.5.0. If the problem persists, click "Show details" in the crash dialog window to capture the backtrace.

More information about the wine-users mailing list