[Wine] Re: New Ubuntu user, read FAQ, need help testing Galactic Civili

dimesio wineforum-user at winehq.org
Thu Mar 29 23:27:18 CDT 2012

thomasmbrooks wrote:
> I'm running Ubuntu 10.04 and wine 1.3. Any suggestions?

Versions older than 1.4 are no longer supported here. Upgrade.

If your game still doesn't work in 1.4 or later, post terminal output. Make sure you cd to the program directory before running it.

More information about the wine-users mailing list