[Wine] Program loses focus

LeeU wineforum-user at winehq.org
Thu May 3 18:41:58 CDT 2012

I am using Ubuntu 10.04, currently with Wine v.1.2.2. I have installed a program called NoteTab Pro, which is listed in the Wine database as running just fine for the most part. And it has ran fine for years under Wine 1.0 (which I was running until recently doing a new install of Ubuntu 10.04, which uses 1.2.2). There was a minor glitch or two but I got used to them. However, now, running under the upgraded version, when I am using the program, for no reason at all (it seems to be random) I can't find it on the panel or when i try to use ALT+TAB. However, when I check the System Monitor it is still running. Someone mentioned using the following command to gain access to it:


wmctrl -R NoteTab

This did get me back to the program but the program was still not listed on the panel with the other programs nor could I switch back to it from another program using ALT+TAB. (Strangely, this software does seem to run just fine for some other people under the new Wine version but not for me.)

I have tried uninstalling and reinstalling Wine but to no avail. Does anyone have any suggestions of how to "fix" this problem? OR, does anyone know how I can download a copy of Wine 1.0 (seeing as it seemed to work just fine before)?

More information about the wine-users mailing list