[Wine] Re: Updating Wine

dimesio wineforum-user at winehq.org
Fri May 4 11:11:06 CDT 2012

yawniebug wrote:
> I am using wine version 1.1.44 on a Mac OS X to play Diablo2. I want to update wine to the newest version, or at least 1.4. I go to preferences and ask it to check for updates. It finds update 1.2.3. I try to update to at least that, but then it says "Update Error!" and "An error occurred while downloading the update. Please try again later." I download Wine 1.4 onto my computer, but I can't figure out how to actually update wine from the folder. :(
> .

How did you install Wine in the first place? Based on the version numbers, my guess is that you're using WineBottler, which is a third party app, and not supported here. It also appears to be a dead project. As for the Wine 1.4 you downloaded, I don't know what you downloaded or from where, but if the file has a .tar.bz2 extension, that's the source code, and you use it to build Wine.

More information about the wine-users mailing list