[Wine] Diablo 3 - git get Wine 1.5.2

andy_0 wineforum-user at winehq.org
Sun May 13 12:09:49 CDT 2012


I want to build wine on a Debian Testing (LMDE) system with the most recent patches for Diablo 3. I read the FAQ and set up everything. I pulled the newest trunk and I am compiling Wine 1.5.4 right know. 

I want to apply some patches (for Bugs 28201, 27657 and 28898; more informations here http://appdb.winehq.org/objectManager.php?sClass=version&iId=25588&iTestingId=71007) which are not compatible with Wine 1.5.4. Can you tell me how I get wine 1.5.2 from git?

More information about the wine-users mailing list