[Wine] Re: Quickbooks Starter Edition

Appalbarry wineforum-user at winehq.org
Mon May 14 20:46:22 CDT 2012

1) Seems that .NET 4.0 is what ships on the Quickbooks disc, so I'm trying that, even though WINE says it likely won't work.

Please download gacutil-net40.tar.bz2 from http://www.mediafire.com/?v8rw5h1ra7maod4, place it in /home/barry/.cache/winetricks/dotnet40, then re-run this script.

Well, that didn't seem to go anywhere, so I'll try an older version of .NET.

2)  Trying version 3.0 SP1 via Winetricks. .NET Framework 2.0 seems to be installing OK.

Now on to dotnetfx3.exe.
Now on to NetFx30SP1_x86.exe  (XPS Essential Pack)

Stopped with

^Cfixme:console:CONSOLE_DefaultHandler Terminating process 38 on event 0
fixme:console:CONSOLE_DefaultHandler Terminating process 37 on event 0

Which looks to me like it didn't install.

3) Version 2.0 anyone? Here goes. (not the "experimental" SP1 or 2) Claims to have installed.

4) Try installing Quickbooks from the terminal.

> /media/QBCAES2012R1 $ wine Setup.exe

Installer crashed badly.  I note that QB specifically asks for .NET v.4

Phew. Enough for today.

More information about the wine-users mailing list