[Wine] Re: Wizard101 does not run, Error message

lahmbi5678 wineforum-user at winehq.org
Sat May 19 04:31:11 CDT 2012

Hi Cassie,

please upgrade to the latest wine version, if you haven't already. Which winetricks did you actually use?  There was an issue with certain wine versions and .net manifests, which should be resolved now, see http://forum.winehq.org/viewtopic.php?t=13357

You may still need to run "winetricks vcrun2008", but please try current wine version before.

More information about the wine-users mailing list