[Wine] Civilization 4 beyond the sword? Does it work on wine 1.5.4?

silents429 wineforum-user at winehq.org
Sat May 19 23:33:27 CDT 2012

I hope this is answered quickly,
Anyway i have civilization 4 complete, and wine 1.4 as of this morning i can't load games without it crashing so i looked at the bugs and sure enough its still open, and their isnt a working way of fixing it sadly.

So i was wondering if it worked on 1.5.4?

In order to say it does please check
If it loads saves(try a few times please)
If it its running like a slideshow
Other odds and ends that don't seem to fit.

If their is a site or link that gives me the answer i would really like to see it.
Please answer fast as i really miss this game,

FYI i don't care if i have to play warlords or the regular civilization 4, it doesn't matter much to me.

More information about the wine-users mailing list