[Wine] Re: Debian-4.0-Etch/stable + wine-0.9.25-2.1

dimesio wineforum-user at winehq.org
Sat May 26 05:43:45 CDT 2012

TornadoServer wrote:
> Dear Forum !
> I´m using Debian-4.0-Etch stable and it works fine without errors this far. Now I installed wine-0.9.25-2.1 from the Debian-4.0-Etch stable Repository. 

That version of Wine is almost six years old and no longer supported. The current stable release is 1.4 and the current development release is 1.5.5. Upgrade.

More information about the wine-users mailing list