[Wine] Debian-4.0-Etch/stable + wine-0.9.25-2.1

Hoshpak mailinglist at pozimski.eu
Sat May 26 06:22:59 CDT 2012

Am 26.05.2012 12:43, schrieb dimesio:
> TornadoServer wrote:
>> Dear Forum !
>> I�m using Debian-4.0-Etch stable and it works fine without errors this far. Now I installed wine-0.9.25-2.1 from the Debian-4.0-Etch stable Repository. 
> That version of Wine is almost six years old and no longer supported. The current stable release is 1.4 and the current development release is 1.5.5. Upgrade.
And please do yourself a favour and upgrade you debian installation as
well to at least squeeze (go etch->lenny->squeeze).
The support for etch has ended a long time ago and I doubt you would be
able to compile wine 1.5.5 on it. Since you haven't and won't receive
any security updates for this version, there's also a high security risk.

More information about the wine-users mailing list