[Wine] Re: Newbie iTunes Question

SpawnHappyJake wineforum-user at winehq.org
Sat May 26 12:30:44 CDT 2012

You may need to update your libimobiledevice. And I'm not just saying that. The older versions of libimobiledevice can't mount iPhones past a certain iOS version. Updating libimobiledevice fixes that. This is a known thing.

I saw a howto for updating libimobiledevice somewhere. If I find it again, I'll pm it to you.

Sent from my iPhone, lol

More information about the wine-users mailing list