[Wine] msvcirt.dll problem with Mirriam Webster Dictionary

Gary Roach gary719_list1 at verizon.net
Tue Jan 15 16:28:15 CST 2013

Recently, I had to reinstall one of my Debian Wheezy systems and 
installed wine-git (wine 1.5.21) in the process. I am using wine-git 
because of an anticipated problem with one of the packages that I need 
to install. I didn't anticipate a problem with the dictionary since I 
have use it before with no problem. The dictionary program installed 
with no problem but when I try to run it I get the following error:

     Unhandled exception: unimplemented function 
msvcirt.dll.??0ifstream@@QAE at PBDHH@Z called in 32-bit code (0x7b83c512).

I've seen this error before in the past and found various references 
when searching the web. There were quit a few references to similar 
problems from the 2006 to 2008 era but nothing recent. There are some 
references to using winecfg to solve the problem but the descriptions 
were out of date and confusing. I have tried to set both Windows 2000 
and Windows XP as the defaults but get the same error. Short of a 
complete regression analysis, does anyone have any suggestions.

Gary R.

More information about the wine-users mailing list