[Wine] Wine just stopped working

Matthew Cowgur matt.cowgur at gmail.com
Sun Jan 20 15:41:48 CST 2013

So, I'm not completely new to wine, but I don't really know much about it. I pretty much only use it for games, so I don't always use it regularly. I just recently wanted to play a game in Wine on Mac OS X 10.8.2, a game that I know worked a mere 2 months ago. But when I just tried it again yesterday, wine completely flopped. I can't remember the exact course of events, but I got errors about DBUS (which I had resolved back when I first installed wine with MacPorts. I also got errors about X Server not running, or display issues about windows trying to be opened, but failing. I've been casting about for a few hours, and have uninstalled XQuartz 2.7.4, and reinstalled it. And now I'm not getting any errors at all, just this:

time: err:process:__wine_kernel_init boot event wait timed out

I've tried moving the .wine directory to force it to create a new environment, but after it creates the directory, wine just hangs and then times out. At this point, I'm not trying to play a game, I'm just trying to run "winecfg".

I know all this stuff worked in november, and I don't know what has changed to make it stop, but I'm hoping that someone might be able to help me. I've already done a bunch of searches for these errors, and none of the suggestions I found made a difference.

As far as I can tell, DBUS is loaded and running:

sudo launchctl load -w /Library/LaunchDaemons/org.freedesktop.dbus-system.plist
launchctl load -w /Library/LaunchAgents/org.freedesktop.dbus-session.plist

Both these commands return: org.freedesktop.dbus-system: Already loaded


Matthew Cowgur

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.winehq.org/pipermail/wine-users/attachments/20130120/9198fc4f/attachment.html>

More information about the wine-users mailing list