<br><br><div class="gmail_quote">On Wed, Sep 7, 2011 at 9:29 PM, dimesio <span dir="ltr"><<a href="mailto:wineforum-user@winehq.org">wineforum-user@winehq.org</a>></span> wrote:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex;">
<div class="im"><br>
dardack wrote:<br>
><br>
> How do you put this in the path?<br>
<br>
</div>I just used PKG_CONFIG_PATH=/usr/lib/pkgconfig, and pkgconfig just found the 32 bit glibconfig.h. Are you sure you have all the 32 bit development files you need installed?<br>
<br>
The post from wine-devel that I linked to earlier said something about multiarch support not being enabled by default in Ubuntu. Maybe you have to do something to enable it, but I don't have a clue what, as I don't use Ubuntu. You might want to ask on the Ubuntu forum.<br>

<br>
<br>
<br></blockquote><div><br></div><div>Yea i know multiarch I can install on 10.10, it's just not well supported, and with 11.10 coming doubt they will backport much support for it.  Yea I realized after I sent that email, that the glib is a header not a lib.  Ubuntu only has 32bit libs, not headers.  So not sure If i can just extract the i386 libglib-dev deb file, or have to wait.  I guess I don't use gstramer in wine at this time anyways, just like to get rid of all compiling errors if i can.</div>
</div><br clear="all"><div><br></div>-- <br>Sincerely, <br><br>MacNean C. Tyrrell<br>