[Wine] "DATA3.CAB" asked for but not on disk

storkus wineforum-user at winehq.org
Thu Mar 19 06:12:16 CDT 2009

I'm trying to install the programming software for my ham radio, the Icom RS-91.  There's an entry for version 1.0 that says platinum, but mine is either 1.1 or 1.10 (hard to tell from how they wrote it).

Anyway, I'm getting the problem during install that it wants "DATA3.CAB", but no such animal exists on the disk; furthermore, all the disk's readable files say it doesn't exist either, so I'm guessing it's supposed to be decompressed from one of the others (probably "DATA2.CAB").  Trying to copy to a directory and run the install from there, which worked with the CS-D800 software that I wrote an entry for, does not work for this.  Further, the install goes without a hitch on an old XP work machine.

Is this some kind of DRM? 

I've tried 1.1.3 (which I had before), 1.1.16, and 1.0, in order, with no difference. (There's no Slackware package for 1.1.17 or 1.0.1 and I didn't feel like compiling for (what I thought!) was a simple program.)

Finally, I've spent some time searching and seen a few entries on some games, but otherwise not much.

Any info or ideas would be appreciated!

Thanks, Mike

More information about the wine-users mailing list