[Bug 3498] Civilization 3: Fonts missplaced

wine-bugs at winehq.org wine-bugs at winehq.org
Sun May 16 02:32:35 CDT 2010


eggsome at rocketmail.com changed:

           What    |Removed                     |Added
                 CC|                            |eggsome at rocketmail.com

--- Comment #33 from eggsome at rocketmail.com  2010-05-16 02:32:33 ---
(In reply to comment #32)
> Attached is a respin of my current thinking on this patch.  It's not yet fully
> correct (I need to build some test cases, which turns out to be hard), and I
> have a range of areas I haven't thought through yet.
> But I'd appreciate knowing weather or not this gets Civ 3 back to running for
> you.

None of the "copy to LSANS.fot" tricks really worked for me, so I decided to
give this set of patches a shot.
If would have saved me a lot of hassle if I had have known to begin with that
the command:
sudo apt-get build-dep wine
Installed all of the required components for compiling wine.
Once that was sorted though everything went pretty smoothly, however the steam
login box on this modified version of wine does not appear properly - so I
can't login to try Civ3.
I tried to run the executable for Civ3 directly, but it still brought up the
steam login.

I'm running Ubuntu 10.4 and I applied your patches to the current sourceforge
version (1.1.39).

Any ideas?

Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.

More information about the wine-bugs mailing list