SIGSEGV while trying to run Word97

Heiko Nardmann h.nardmann at
Fri Jun 15 09:46:16 CDT 2001

Hash: SHA1

On Friday 15 June 2001 15:09, you wrote:
> On Fri, 15 Jun 2001, Heiko Nardmann wrote:
> > > Did you try current CVS? There has been a mmap fix which might help
> > > those problems or is causing them ;)
> >
> > I tried this with the yesterday version of CVS wine (I am running CVS
> > mirror and auto compilation via cron.daily).
> Maybe you should try again.  AFAICT  the fix for mmap was committed the
> afternoon of 14th June, so maybe you got an earlier one.  Of course,
> there are other sig11's lurking, but this one (that is now fixed) is
> late fallout not so easy to debug, so I think it best to get it out of
> the way first.

I tried again with the version I updated today and really, I see no SIGSEGV 
any longer in the strace log files.
On the other hand my success result is still the same - none. I still get the 
same dialog as stated in the previous mail.

I am going to look deeper into the log files next time to see what causes 
this dialog.

- -- 
Heiko Nardmann (Dipl.-Ing.), h.nardmann at, Software Development
secunet Security Networks AG - Sicherheit in Netzwerken (,
Weidenauer Str. 223-225, D-57076 Siegen
Tel. : +49 271 48950-13, Fax  : +49 271 48950-50
Version: GnuPG v1.0.4 (GNU/Linux)
Comment: For info see


More information about the wine-devel mailing list