wine-devel digest, Vol 1 #2004 - 15 msgs

Emmanuel Goldstein cartel at
Fri Jun 13 06:43:18 CDT 2003

> On Thu, 12 Jun 2003 20:52:34 +1200, Sir Emmanuel Goldstein scribed thus:
> > wIntegrate appears to use an internal, custom implementation of Winsock.
> > That is, I cannot see it link winsock when i do -debugmsg +dll.

> I doubt that.... the correct channel is +loaddll, try with that.

Ok, I've run it with +loaddll. wIntegrate is linking an ActiveX control, 

> > -debugmsg +winsock yeilds a little information, but not much. i tried a
> > -debugmsg +all, but that filled up my hard disc and caused X to crash.
> > What can I do to help further determine the problem?
> Try a +relay trace. For something as vague as this you need to investigate
> further really, there is an infinite multitude of things that could be
> going wrong.

I tried running the program with native dlls. In the end, I wound up with a 
Winsock error 138. I tried a relay trace, this crashed my X session (before 
you ask, i'm running debian woody.)

More information about the wine-devel mailing list