Wine and glibc 3.2.x

Kevin DeKorte kdekorte at
Sat Mar 22 17:25:32 CST 2003


I have tried the following

make uninstall
make distclean
./cvs update -PAd
make depend
sudo make install

wine /wine/c/Notes/nlnotes.exe

Notes is giving me an error about not being able to open its data directory 
and winword crashes...

So I got the rpm from this site


I installed that.. and now winword works... but Notes give me the file locking 

Exact error from Notes:

Unabled to access data directory 'C:\Notes\Data' using preferences file 

So maybe something is not quite right with the file locking code yet.
I tried to installed one of the previous RPM's but they don't work.


On Friday 21 March 2003 09:03 pm, Dan Kegel wrote:
> Kevin DeKorte wrote:
> > make clean
> > export LD_ASSUME_KERNEL=2.2.5
> > ./configure
> > make depend
> > make
> > sudo make install
> You forgot to show how you invoked the app.  (Presumably
> it was from the same session, since environment variables
> are private to each session, and that LD_ASSUME_KERNEL
> has to be set when all instances of Wine start.)
> > And I get the same error with Word and Notes.
> Be sure to check with notepad, too, just to make sure
> it's not the app.
> And, I suppose, make sure there isn't some other installation
> of Wine hanging around.
> - Dan

More information about the wine-devel mailing list