Trying to install ChurchWindows, but it requires IE4?

Dan Kegel dank at
Wed Sep 17 02:22:37 CDT 2003

My church is setting up a technology committee to decide
what to do in the face of recent (possibly virus-related)
problems they've been having.  Naturally, Linux and Wine come
to mind.  The one app they run that I know of no Linux equivalent
for is called ChurchWindows (from, natch).
A freely downloadable demo is available at their web site.

Sadly, when I try to install it with 20030911, I get the error

"Certain Microsoft files can only be provided by installing
Internet Explorer version 4.01 Service Pack 2 or later.
It appears that your computer does not curently have this
version (or later) installed.  Please install a newer version
of Internet Explorer before running this install."

I then tried --debugmsg +reg to see what it was sensing, but
then the familiar old race condition reared its ugly head:
"Error Number: 0x80040706
Description: Object reference not set
Setup will now terminate"

Can someone with more Wine juju than me have a look at
and see how far off Wine is from supporting it?

- Dan

More information about the wine-devel mailing list