[PHOTOSHOP7] not installable, OS not supported, for NT4 service pack >= 6a

Luca Capello luca at pca.it
Wed Jun 16 11:14:42 CDT 2004

Hash: SHA1

Hello Mike,

on 06/16/04 15:58, Mike Hearn wrote:
> On Wed, 16 Jun 2004 12:33:29 +0200, Luca Capello wrote:
>> 'Adobe Photoshop 7.0' can't be installed: the problem is grave, as the
>> installation process doesn't start at all.
> This is probably because we default to using DLL linkage heuristics in the
> no config file case. These are frequently wrong, most people just set
> their config file to default to Win98. I sent a patch to create a new
> "auto" version to restore the old behaviour and set the default version to
> 98, does it help?
yes, I had seen your patch but I didn't have time to test. Now I did and
it solve the problem, Photoshop 7.0 installs correctly (just the 'cannot
create shourcut set' or something similar, but this isn't a problem at
all, just a minor bug).

Thx, bye,
Gismo / Luca
Version: GnuPG v1.2.4 (GNU/Linux)
Comment: Using GnuPG with Debian - http://enigmail.mozdev.org


More information about the wine-devel mailing list