dlls/mscms/profile.c breakage

Hans Leidekker hans at it.vu.nl
Mon Nov 22 07:33:59 CST 2004

On Monday 22 November 2004 12:15, you wrote:

> /usr/local/include/lcms.h, coming from a package called lcms-1.09.

Right, that's a very old version from 2001. Since then the number of APIs
has nearly doubled:

$ grep LCMSAPI tmp/lcms.h | wc -l
$ grep LCMSAPI /usr/include/lcms.h | wc -l

I'm sure we will be needing many of those newer APIs. Is there any
chance for you to upgrade your lcms.h to 1.13?


More information about the wine-devel mailing list