kind of newbie question :)

Carlo Bono internet at
Wed Oct 6 02:40:49 CDT 2004

i report this post from hope i will not be
boring, stupid or what. even if that's difficult :D

first of all, excuse me for my bad english. but i hope it will be the
worst thing that all of you will read here :))
i'm trying to port an industrial application on linux, some people
suggested me to try to compile it using wine/winelib. i documented
myself a bit on it, and i tried to build a sample application (as the
user guide tells, winemine :D) but winemaker DOES NOT genreate any
configure script! wine version is 14/9/2004 and was compiled from
source on slackware 10.0 running on a via C3 (intel x86 100%
compatibile). is there any suggestion or workaround, or maybe this is
normal, or maybe then i'm forgetti something really stupid? (maybe not
so stupid, don't think it makes a difference :D)
i also tried to generate by myself a configure script, using tools as
autoscan, autoheader and autoconf, and trying to "fine tune" the
output script by hand, but i could not manage to get the application
compile. something tells me i'm not on the right way to compile a
greater, more complex program like i have to do :)))
thanks anyway just for reading this post!
have a nice day

More information about the wine-devel mailing list