AppDB Can't delete version

Scott Ritchie scott at
Tue Mar 8 17:36:31 CST 2005

Supermaintainers can't delete versions - it asks "Are You Sure?" but
then gives a "must be logged in" error.  If you could fix this I could
clean up the winamp entry and get to work on finding the regression.

Scott Ritchie

More information about the wine-devel mailing list