[Now ns7] Dragon ns8 problem

wino at piments.com wino at piments.com
Fri Sep 2 13:37:50 CDT 2005

It is possible that you are getting caught out by a modal dialogue that is  
not being brought to the top of the z-order : ie not comming to the front.

I wrote about this in one of my msgs earlier this year but you may have  
missed it since there was a lot of detail.

I found it best to drag the red Dragon Systems splash to one side once it  
appears. I was being caught out by a simple "OK" button that I could not  
see and I thought wine was locked up solid !

I hope that helps. Also check the mailing list archive or the appDB for  
which version I was running at the time. [Regression is a popular term on  
wine-dev ;)  ]

I think you can be pretty confident about getting v7 to install if you  
check back on earlier postings, there were a couple of silly hic-coughs  
but nothing too hairy.


On Fri, 02 Sep 2005 19:53:59 +0200, Jean Magnan de Bornier  
<jean at bornier.net> wrote:

> Le 02 septembre à 15:38:36 wino at piments.com écrit notamment:
> | As far as I can remember those errors are not important. You dont use  
> all
> | the OLE stuff on wine and I dont think most of it is implemented. This
> | should not stop your basic dictation and the text editor from working.
> | The reboot system needs a "wine reboot" from console:
> | bash# wineboot
> OK, but I don't seem to be able to do that; when I try the install, these
> messages appear, and I don't get the prompt back, unless I Control-C. If
> then I issue a wineboot command and restart the install, it starts again
> from the beginning, same thing exactly; if I issue wineboot on another
> console without killing the first process, nothing seems to happen, and
> the install cannot be started again.
> So what can I try now?
> tia

More information about the wine-devel mailing list