acad 2004 license file bug

Mike Hearn mike at
Tue Jun 6 06:36:07 CDT 2006

On Sun, 04 Jun 2006 20:43:17 +0200, Jaap Stolk wrote:
> The autocad installer indicated that I needed internet explorer 6.0,
> so I installed that using winetools. (can wine fake internet explorer,
> so i don't need to install the real thing?)

Mostly yes, but that area of code is still being worked on quite heavily.
We're supposed to be able to use Mozilla but last time I tried running
"wine iexplore" it told me it couldn't load Gecko so I'm not sure what's
going on there ....

Right now we don't set the registry key saying we have IE installed, even
though many of the DLLs the app probably needs are there and functioning
correctly. I think the plan is to add this reg key after the last of
Jaceks IE work is merged but only the big J himself could comment on that.

> anyway, the autocad installer now complains that the licence file
> could not be found, but this bug report indicates that this problem is
> supposed to be fixed:

Mike doesn't have AutoCad so it may not be fixed. The problem must lie
elsewhere. Native MSI can be installed if you use Win98 mode, or you could
try debugging Wines own MSI implementation.

> Should I try the suggested "fix": copy the bin/acadfeui/eula directory
> from the cd-rom to the c:\ root ?

Sure, why not, it may work.

thanks -mike

More information about the wine-devel mailing list