EverQuest2.exe and context.c

Vitaliy Margolen wine-devel at kievinfo.com
Thu Jul 24 08:24:16 CDT 2008

Chris Ahrendt wrote:
> Vitaliy Margolen wrote:
>> Chris Ahrendt wrote:
>>> Ok I ran make test and got the failure without running Everquest2.exe 
>>> let me attach the output of maketest. I guess thats a start eh?
>> You getting off-topic too far here. Make test have nothing to do with 
>> your game. Especially that you attached complete output of everything.
>> However this lines tell the whole story:
>>> libGL error: drmMap of framebuffer failed (Cannot allocate memory)
>>> libGL error: reverting to (slow) indirect rendering
>> You have broken driver. And I'm afraid your configuration can not be 
>> supported. You could try and read the faq about how to try and fix it. 
>> But that still won't fix broken driver.
>> Vitaliy
>> PS:
>> Please do not attach big files to mailing list. If you are asked for 
>> them - send to that person directly or attach to the bug report.
>> PPS:
>> Please take this discussion to the bug report. It's not a general case 
>> but a game specific. It belongs there not in the developer's mailing 
>> list. Since you are not a developer yourself and just add an extra 
>> noise to the mailing list.
> Actually Vialiy it is a discussion that belongs here... not in bug fix..
> I have had that gl error and its not what we are working on... the 
> problem we are working on was first found in EverQuest2.exe but I was 
> able to reproduce it without everquest. so its not a game related issue.
> Second point.. I was told to bring this sort of discussion over here to
> discuss as the patch list is not for general discussion.

I'm talking about bugzilla. What's the bug number you are referring too?


More information about the wine-devel mailing list