make LoadStringW pass tests (fixed merge conflict)

Alexandre Julliard julliard at
Wed Mar 5 13:15:46 CST 2008

Christopher <raccoonone at> writes:

> James Hawkins wrote:
>> Why don't you just name the new parameter the same name as the
>> function parameter ('buffer' or some variation)?  junkpointer is a
>> terrible variable name.
> sure, I will change it.

Actually what you should do is take advantage of the fact that the
pointer is returned to simplify the code and avoid a second LoadStringW

Alexandre Julliard
julliard at

More information about the wine-devel mailing list