make LoadStringW pass tests (fixed merge conflict)
raccoonone at procyongames.com
Mon Mar 10 15:32:43 CDT 2008
Alexandre Julliard wrote:
> Christopher <raccoonone at procyongames.com> writes:
>> James Hawkins wrote:
>>> Why don't you just name the new parameter the same name as the
>>> function parameter ('buffer' or some variation)? junkpointer is a
>>> terrible variable name.
>> sure, I will change it.
> Actually what you should do is take advantage of the fact that the
> pointer is returned to simplify the code and avoid a second LoadStringW
Is there more work I need to do on this patch? I noticed that the new
copy that I sent in, with the corrections that everyone suggested, still
hasn't been accepted.
More information about the wine-devel