Wine PulseAudio Driver

Scott Ritchie scott at
Mon Sep 29 03:07:52 CDT 2008

Arthur Taylor wrote:
> Also, in the patch, configure checks for pulseaudio >= 0.9.7. I have
> since noticed that it uses parts of the api from 0.9.11 and compilation
> will fail against previous versions.
> Thanks

As an aside, 0.9.11 is newer than most users have (Ubuntu 8.04 has
0.9.10, for instance).  This isn't a bad thing at the moment, just
something to be aware of.

Scott Ritchie

More information about the wine-devel mailing list