crypt32: CryptUnprotectData: test zero-length payload

Dan Kegel dank at
Thu Oct 29 09:05:50 CDT 2009

On Thu, Oct 29, 2009 at 1:06 AM, Paul Vriens < at> wrote:
> Some testfailures on everything below W2K. Some tests were already skipped
> because of this.
> I tried several things but the last error is always set to
> RPC_X_WRONG_STUB_VERSION. Maybe we should test for that before we do any
> tests and bail out? Does this error make sense on 9x/Me/NT4?
may have a clue, it mentions that midl has a /robust option that
produces this error if used with older windows?
- Dan

More information about the wine-devel mailing list