include: rename LIST_ENTRY to WINE_LIST_ENTRY to prevent a conflict on *BSD/OS X

Nikolay Sivov bunglehead at
Fri Jan 15 17:17:26 CST 2010

On 1/16/2010 02:12, Austin English wrote:
> See bug 21320.

LIST_FOR_EACH_SAFE is inconsistent after your patch. Also I think a 
shorter variant something like WLIST_... is preferable, but it's a 
subject of discussion.

More information about the wine-devel mailing list