Packaging 1.3.7 and newer, lucid?

Scott Ritchie scott at
Fri Nov 26 17:18:10 CST 2010

On 11/26/2010 02:39 PM, Trygve Vea wrote:
> Hello,
> I can't seem to find wine 1.3.7 / 1.3.8 packages for lucid in the
> ppa-repository.
> Does anyone know if this is on purpose?
> Regards

Uploaded as of 10 minutes ago, probably still building in launchpad.  I
put 1.3.7 on hold for Lucid/Karmic because I hadn't yet updated
ia32-libs for them to support the newer gstreamer stuff.  But it's
better to release with those broken than to delay the release, so I'm
gonna put 1.3.8 there too.

Scott Ritchie

More information about the wine-devel mailing list