Wine & .NET app

Vassilis Virvilis vasvir at
Tue Sep 7 00:30:34 CDT 2010

On 07/09/2010 02:53 πμ, James McKenzie wrote:
> These appear to be .NET errors and it might be a good idea to look into
> using Mono and see if these 'go away'. What version of .NET does the
> program require?

I tried it. I didn't mention it because I didn't want to clutter my first message.
The application dies a similar death with gif and jpeg warnings and finally
a color conversion error

> winetricks supports installation of Mono 2.x and is, for now, the best
> way to get the product installed. Yes, we are looking into including it
> into the Wine package or as an add-on (like the Gecko engine.)
> Mono supports 1.1, 2.0 and 3.0 very well and 3.5 somewhat (and maybe
> better than that.) .NET 3.5 will not install, due to .dll dependencies,
> on Wine as it stands today.

winetricks managed to install dotnet 3


More information about the wine-devel mailing list