Wine Introduction Page

Ken Thomases ken at
Tue Sep 7 11:17:05 CDT 2010

On Sep 4, 2010, at 2:20 PM, James McKenzie wrote:

> I know it is in git.  I don't want to give out bogus information, that's why the question.  I don't have an Intel system here with MacOSX 10.4 installed anymore, all of mine are at 10.6.4
> Same thing with XCode.  I know that the 2.x is at 2.5 but can Wine still be built with 2.4?  I don't have the resources available to test.

It still builds on Tiger, although maintaining that may become problematic over time.

I don't know about Xcode 2.4, but I'm not aware of any breaking changes between 2.4 and 2.5.  I expect it still builds with 2.4 if that's what a user has.


More information about the wine-devel mailing list