Wine Gecko 1.2.0 RC1

Jacek Caban jacek at
Thu Mar 10 13:58:14 CST 2011

On 3/10/11 8:33 PM, Scott Ritchie wrote:
> Will the new Gecko be coinstallable with earlier geckos, eg for wine1.2?
>   It would be very useful to me if this were the case (and Wine were
> smart enough to use the correct one depending on its version).

No, we need to use exactly the same version of Gecko that Wine is 
compiled for. Making Gecko releases backward compatible is impossible. 
The API is not frozen and the behavior we depend on changes quite often.


More information about the wine-devel mailing list