Wine Gecko 1.2.0 RC1

Michael Stefaniuc mstefani at
Thu Mar 10 14:59:15 CST 2011

On 03/10/2011 08:58 PM, Jacek Caban wrote:
> On 3/10/11 8:33 PM, Scott Ritchie wrote:
>> Will the new Gecko be coinstallable with earlier geckos, eg for wine1.2?
>> It would be very useful to me if this were the case (and Wine were
>> smart enough to use the correct one depending on its version).
> No, we need to use exactly the same version of Gecko that Wine is
> compiled for. Making Gecko releases backward compatible is impossible.
> The API is not frozen and the behavior we depend on changes quite often.
I think what he meant is if we have more than one Gecko's installed. 
Though i'm not sure if he means two dpkg/rpm installed at the same time 
or Gecko installed in the WINEPREFIX at the same time.


More information about the wine-devel mailing list