[1/4] winscard: implementation

André Hentschel nerv at dawncrow.de
Mon Oct 3 05:32:39 CDT 2011

Am 03.10.2011 09:31, schrieb Vincent Hardy:
> First submitted on wine-devel and modified following comments from Marcus Meissner (MAX_ATR_SIZE / bytecount).

OK, some notes:
"winscard: implementation" is a very bad name for a patch, especially for 4.
Splitting the patches is a good idea, but you need to split it different (you are adding dead code).
In the first patch you might want to add the configure.ac and library loading stuff together with only the things needed for e.g. SCardListReadersA (why no SCardListReadersW?) and then e.g. a patch for every new function. 
I didn't looked at the code, but i want to remember you to read http://wiki.winehq.org/SubmittingPatches


Best Regards, André Hentschel

More information about the wine-devel mailing list