wine problem - cannot write to directory

SN subserver at
Sun Jul 29 14:48:31 CDT 2001

This is a line in my /etc/fstab

/dev/hda1               /mnt/c:                 vfat    uid=500,gid=100,user,mode=775,rw,auto        0 0

I would recc. to use c as mountpoint label instead of c:

In article <I4G87.184679$pH2.2270030 at>,
"ZalekBloom at" <ZalekBloom at> wrote:

> I just installed a new version of wine and wine stopped working. It
> starts and I am getting a message that I have no permition to write on
> my Win c:\ disk.
> I checked that root is owner of c:\ directories, so I switched to root
> user (even my userid is defined in the same group as root) and I am
> gettin a message that root cannot run wine. So I tried to "chmod 774
> Agent" (Agent is directory of Agent program I tried to run), but "ls
> -al" showed that c:\Agent directory permitions were not changed (stayed
> rwxr-xr-x).
> Any idea how to solve this problem?
> Thanks,
> Zalek

More information about the wine-users mailing list