daniel huhardeaux daniel.huhardeaux at
Wed Oct 17 12:54:14 CDT 2001


I install last wine version (20011016) and have problem (or I don't understand). I'm running wine without windows. My config in $HOME/.wine/config:

[Drive C]
"Path" = "/usr/share/wine-c"
"Type" = "hd"
"Label" = "MS-DOS"
"Filesystem" = "win95"

"path" = "c:\\windows;c:\\windows\\system;c:\\har\\sys;e:\\;f:\\"

my working directory is "c:/har/sys" (KDE for instance) or "/usr/share/wine-c/har/sys" I tried both. Trying to run a exe program which need files in this directory abort this program with error file not found (I run it with wine --debugmsg +file) Same if i try to run it from my home directory. But if I go in /usr/share/wine-c/har/sys it worked. I read in a sample config file that there is option [programs] which allows you to run a per default program or to define a default directory. Not working too.

So my question is:

1) why path is not taking care of my directories
2) is [programs] chapter out of date?
3) which solution I have (ok, to work from this directory)

Thanks for any help 
-------------- next part --------------
An HTML attachment was scrubbed...

More information about the wine-users mailing list