updating wine on mandrake 8.0

phiLLip maDDux II phillip at fiu.edu
Fri Oct 26 14:16:31 CDT 2001

Thanks for getting me started..

Well I tried it and to test it I tried to run solitaire (sol.exe), and I 
get the following error messages

fixme:x11drv:OBM_CreateBitmaps Xpm support not in the binary, please 
install the Xpm and Xpm-devel packages and recompile
err:ntdll:RtlpWaitForCriticalSection section 0x40a1a604 "?" wait timed 
out, retrying (60 sec) fs=008f

Will installing Xpm and Xpm-devel packages fix this? If so where can I 
get it? Thanks you!

gerard patel wrote:

> On Fri, 26 Oct 2001 11:21:16 -0400, phiLLip maDDux II
> <phillip at fiu.edu> wrote:
>>Hello, I am running mandrake 8.0 and it is running Wine release 20010305
>>what steps do I need to take in order to update Wine to the latest release?
> download the tar.gz from winehq
> uninstall the Mandrake Wine with the mandrake tool
> unpack the tar.gz
> then use wineinstall as said in the README
> to compile and install wine.
> Gerard
> _______________________________________________
> wine-users mailing list
> wine-users at winehq.com
> http://www.winehq.com/mailman/listinfo/wine-users

More information about the wine-users mailing list