updating wine on mandrake 8.0

Marcus Meissner marcus at jet.franken.de
Sat Oct 27 03:39:01 CDT 2001

In article <3BD9B68F.1090605 at fiu.edu>,
phiLLip maDDux II  <wine-users at winehq.com> wrote:
>Thanks for getting me started..
>Well I tried it and to test it I tried to run solitaire (sol.exe), and I 
>get the following error messages
>fixme:x11drv:OBM_CreateBitmaps Xpm support not in the binary, please 
>install the Xpm and Xpm-devel packages and recompile
>err:ntdll:RtlpWaitForCriticalSection section 0x40a1a604 "?" wait timed 
>out, retrying (60 sec) fs=008f
>Will installing Xpm and Xpm-devel packages fix this? If so where can I 
>get it? Thanks you!

Your wine compilation failed. You should have got following error:

    checking for X11/xpm.h... no
    Install the following packages:
    Red Hat < 7.1   :       xpm xpm-devel
    Red Hat >= 7.1  :       XFree86-devel
    Caldera OpenLinux       :       xpm xpm-devel xpm-devel-static
    SuSE            :       xpm
    Debian/Corel Linux:     xpm4g xpm4g-dev

    Or get the sources from ftp.x.org and all its mirror sites from
    the directory /contrib/libraries.

Make sure your WINE version is up to date. Also install the XPM packages
as suggested in the other posts...

Ciao, Marcus

More information about the wine-users mailing list