wine on Mandrake 8.1

Vaclav Chaloupka vchaloupka at
Tue Oct 30 15:27:27 CST 2001

gerard patel wrote:

> On Mon, 29 Oct 2001 14:58:44 +0100, Vaclav Chaloupka
> <vchaloupka at> wrote:
>>I have installed wine on Mandrake 8.1 (the RPM from the Mandrake CD),
>>fixed the ~/.wine/config file (man wine.conf) but the wine still does not
>>If I run what-ever application it does nothing, if I leave it long enough,
>>it displays this....
>>[mypc]#wine notepad
>>err:ntdll:RtlpWaitForCriticalSection Critical section 0x4011a610 wait
>>timed out, retrying (60 sec) fs=024f
> <snip>
> Probably caused by the use of 'native' Ms dlls for a
> recent Windows version (Nt, Xp). In this case it's
> better to set Wine to use builtin libraries in your config file.

Gerard. Thansk for the reply. I had the same feeling. Strange think is that 
it says err:ntdll but there is no NT nor XP nor W2K. Just the Windows 98. I 
am even running it with the -winver win98 - same result. I have now set all 
the libraries (even the default) to 'builtin'. It DOES start the notepad 
now but for any "more complex application" it behaves the same as before. I 
have tried Macromedia Dreamweaver, Winword, Outlook and few others. If I 
set any library (e.g. the default) to 'native' it would fail. Any idea?

> Gerard

More information about the wine-users mailing list