Re: Wine compiles but dosen't run

puoti at puoti at
Sun Aug 18 16:12:16 CDT 2002

I'm basicly using the office wine relese 20020804, as linked from 
Wine was not installed with the OS, I know that for sure, there was no 
previous version of wine installed before I compiled from source, and 
in the path to /usr/local/lib/wine has been added by 
wineinstall, at least that was the output; I have tried with an rpm, 
and it all works fine, but I have no openglide support, and have to 
use a old version, is there any chance of getting the tar.gz version 
to work? 
> puoti at wrote: 
> > I had to install the OS for other reasons too, the OS is Linux Mandrake 
> > 8.2,I have (re)donwloded all the updates, I'm using the tar.gz from 
> > version wine-20020804, I started with a fresh .wine/config,  
> > I tried ./tools/wineinstall, ./configure && make depend && make  
> > make install and ./configure && make depend ignore-errors && make 
> > ignore-errors #make install --ignore-errors but nothing helped. 
> Hmm, well I have no idea what has. But the most important  
> thing I was wondering about was whether Mandrake comes with Wine (since  
> you did a fresh install), and assuming it does, whether that was first  
> uninstalled. Because it kind of sounds like conflicting wine files.  
> Also, what do you have in /etc/ and for the environment  
> variable WINEDLLPATH? Conflicting wine files in one of the paths in  
> /etc/ can cause all kinds of weird problems. 
> _______________________________________________ 
> wine-users mailing list 
> wine-users at 

More information about the wine-users mailing list