Wine on RedHat 7.2

Dan Sawyer dansawyer at
Tue Feb 26 23:25:32 CST 2002


I may be able to help with the first part. There is a file in etc.

It is a text file. Add the path to your wine libs. You can find them by 
doing a

locate  (I don't know where the rpm put them)

I run wine as root and my config file is in


Hope this helps,

Kris McCann wrote:

>I'm a bit of a Linux newb, so please excuse me if I'm missing the
>obvious. I installed RedHat 7.2, and downloaded the latest rpm for Wine
>(linked to from WineHQ). I have read the docs, and put together what at
>least should be a working config. When I try to run Wine from the command
>line, I get an error:
>error while loading shared libraries: cannot open shared
>object file: No such file or directory.
>When I try to open winelauncher, the window pops up in Gnome, telling me
>that I didn't specify any command line arguments as expected, but then
>when I press the "Configure" button, it gives me another error:
>Unable to find winesetup in your PATH or in /opt/wine/bin
>Wine isn't installed under /opt/, it seems to be located in /usr/bin. I
>have tried placing my wine.conf file in both /etc/ and /usr/local/etc.
>Sorry if I'm just being dumn here, but I'd really like to get this
>running, so any help is appreciated.
>wine-users mailing list
>wine-users at

More information about the wine-users mailing list