Serial now works but another problems appeared ?

Vaclav Peroutka vaclavp at
Tue Jan 29 06:59:17 CST 2002

Hello all,

yesterday I downloaded the last wine version ( 20011226 or so) and now, 
my old Hewlett Packard C-200 digital camera works :-) Serial ports work 

I run Actel designer series Lite 3.1.1. without big problems too. In old 
wine 20010629 apps freezed when tried to run external program.

But I have problems with keyboard. It looks that I have CapsLock on, I 
can not write for example ,.;\ but only <>:| and capital letters. Can it 
be due to old wine config or not ? I am not sure that in the 20010629 ( 
I used it before) version it was ok.

I have problem with FPGA Express. When I run the application, I get 
following messages:
fixme:ole:CoRegisterMessageFilter stub
fixme:ole:CoSetState (0x653c79b0), stub!
err:win:WIN_FindWndPtr window 20023 belongs to other process

then I try to start new project either by clicking the button or 
....wait some time...
err:ntdll:RtlpWaitForCriticalSection section 0x412c04fc "?" wait timed 
out, retrying (60sec) fs = 008f
wine: unhandled exception, starting debugger

I am not programator, only user, so I do not know anything about the 
debugger, I get plenty of libraries or so and that is all.

What step do you recommend now ? What should I do it ?

Thank you in advance,


Vaclav Peroutka
IC Design Engineer
Silicon & Software Systems
Safrankova 1, Prague

More information about the wine-users mailing list